Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Crysyn

      Only help if you can be helpful

      Hey All, A topic has come up of late in the IRC channel in regards to the general feel of the forums and the community that supports them. Things have progressed further than I would have liked with out this being addressed more publicly because I would much rather have snubbed this out sooner rather than later.. but I have been busy. Here is the general rule I would like people to follow: Wheaton's Law "Don't be a dick." Those of you from the IRC channel know that this is the only rule I ask people in there to follow and we generally have a good and lively time chatting about all manner of things. This is basic rule that just about everyone understands and I am going to expand it to the forums from here moving forward. If you can not help people in a helpful and polite manner then I simply ask you to stop. Now I generally take a back seat to moderating the forums as I like to participate in the suggestions forum fairly heavily at times and would rather do so as a forums user than a moderator. But I am also fairly well known for being the person who constantly puts their foot down and so I am stepping up and doing so on here. If you find yourself unable to respond to a message politely then I ask that you do not respond. This mostly focuses on the increasing level of hostility found within the Suggestion forum as well as the Server forum. I do not care if this is the 30th some odd time you have seen someone make the same suggestion. Or even if the new post on an older topic is one entry above the old one. I expect the members of this forum to respond politely to the user, new or old, and point to the older topic if it applies and even go the extra step to suggest they either add in new information or to summarize the outcome of the previous discussion based upon the new post's entry into it. That is what we are here for, that is why I close most topics instead of deleting them, so that they can be found and referenced down the road. The next topic is the slew of derailment attempts I have seen as of late. If you want to have fun and joke around that is what the off topic forum is for and pretty much anything goes there. I do not expect to read a suggestion thread and have to go through 3 pages of image memes people have shot back and forth. Quite simply this is a waste of my time to read and then have to clean up. Now for the summary. I am going to start taking a more active role, especially in policing the suggestion forum, and handing out warn levels to people whom I see doing this. These will be indiscriminate and applied not to just the first person who derails or is impolite on a topic or response, but to everyone whom follows the lead of that person. As I do not like doing things with out giving you all warning this post shall serve as that warning. If you have a desire to bring this topic up with me then I invite you to do so on the IRC channel. Lets raise the level of quality and grow the community. Let us not descend into the quality often found on the minecraft or league of legend forums. There is simply no need for that here. Be passionate about things, just do not be abusive.
    • Kittychanley

      Offline Servers

      Recently I've seen a few server listings showing up on the first page of the Servers forum that have been closed for an extended period of time, but have recently gotten a reply from a new member who didn't realize the server is offline. To help prevent this from happening in the future, it would be greatly appreciated if you could use the report function on the original post of any servers that have been confirmed as offline, so that the topic may be locked. If you are the admin of a server and plan on taking the server offline, please use the report function on the original post of your topic to let the TFC Staff know that the topic should be locked. If you are the admin of a server that has a locked topic, and would wish to bring the server back online, please use the report function on the original post of the topic to let the TFC Staff know that the topic should be unlocked. As always, please remember to follow rule #3 of the servers forum and update your topic title to contain the version of TFC that the server is currently running. You can do so by editing the OP, and then clicking on "Use Full Editor."
Sladki

[TFC 0.79.29] Cellars Addon

186 posts in this topic

Hi, I am having issues with the latest version of the cellar mod for TFC. A while back I used a much earlier version and an older version appeared to work better. I don't remember what version it was but it would say 'Freezing' in the text. I got back to TFC lately and started a brand new world. I updated to the latest cellars version 1.1.

In this world I built 2 cellars. One is a max size cellar and the other is a smaller cellar. Both contain double doors. The game registers both cellars since it displays the temperature when you hover over the 'i' icon.

I'm seeing some issues:

1. I have ice blocks in both cellars but the temperature never displays -1 (when hovering over that icon). The max size cellar is always 1 (at the lowest) while the smaller one is 5 or higher (it never goes below 5). I thought the temperature is supposed to be -1 when there are ice blocks.

2. The decay rate is inconsistent. I would sometimes see < 1% but other times the decay rate is the same as when items are in my inventory. Even when I'm in the area the decay rate can go above 1%. Once I went on a long trip and all the items in my smaller cellar disappeared (eg. decay to nothing). The large cellar had items > 20% decay. I checked the ice box and the ice blocks were still there for both cellars.

Note: I live in an area where the average temp is 18-20.

Any ideas?

 

World Info:

Liteloader 1.7.10 with forge 10.13.4.1448.

TFC 0.79.29.922

Cellars Addon 1.1

Udary 0.2.33

CodeChickenCore 1.0.6.43

Cooking with TFC 0.0.7

Fastcraft 1.21

Too much time 2.4.0

Leather Water Sac 3.9.B79

Voxelamp 1.5.17

NEI 1.0.4.107

TFCNEIPlugin 1.5.3.25

Waila 1.5.10

 

Thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Spoiler
On 13.05.2017 at 0:58 PM, PPanda0421 said:

Hi, I am having issues with the latest version of the cellar mod for TFC. A while back I used a much earlier version and an older version appeared to work better. I don't remember what version it was but it would say 'Freezing' in the text. I got back to TFC lately and started a brand new world. I updated to the latest cellars version 1.1.

In this world I built 2 cellars. One is a max size cellar and the other is a smaller cellar. Both contain double doors. The game registers both cellars since it displays the temperature when you hover over the 'i' icon.

I'm seeing some issues:

1. I have ice blocks in both cellars but the temperature never displays -1 (when hovering over that icon). The max size cellar is always 1 (at the lowest) while the smaller one is 5 or higher (it never goes below 5). I thought the temperature is supposed to be -1 when there are ice blocks.

2. The decay rate is inconsistent. I would sometimes see < 1% but other times the decay rate is the same as when items are in my inventory. Even when I'm in the area the decay rate can go above 1%. Once I went on a long trip and all the items in my smaller cellar disappeared (eg. decay to nothing). The large cellar had items > 20% decay. I checked the ice box and the ice blocks were still there for both cellars.

Note: I live in an area where the average temp is 18-20.

Any ideas?

 

World Info:

Liteloader 1.7.10 with forge 10.13.4.1448.

TFC 0.79.29.922

Cellars Addon 1.1

Udary 0.2.33

CodeChickenCore 1.0.6.43

Cooking with TFC 0.0.7

Fastcraft 1.21

Too much time 2.4.0

Leather Water Sac 3.9.B79

Voxelamp 1.5.17

NEI 1.0.4.107

TFCNEIPlugin 1.5.3.25

Waila 1.5.10

 

Thanks.

What temperature do display the cellar? It should show "below zero" if there is coolant in an Ice Bunker.
Did you edit the config file? Try to delete it.
Could you send me archived save via PM?

Edited by Sladki
0

Share this post


Link to post
Share on other sites

Below zero is only when it is below zero outside. Otherwise it display 1degC.

0

Share this post


Link to post
Share on other sites
1 hour ago, Sladki said:
  Reveal hidden contents

What temperature do display the cellar? It should show "below zero" if there is coolant in an Ice Bunker.
Did you edit the config file? Try to delete it.
Could you send me archived save via PM?

The max size cellar always displays 1. I did not modify the config file but I took your advice and deleted it anyways. I restarted the game and it created a new one. However the cellar still has temperature 1.

I created another max size cellar at the same x, z location but at y = 250 so the cellar's roof hits y = 254. The temperature in the new cellar still displays 1 even though it is high in the sky. In the wintertime I have seen the sky cellar display 'below zero' but only when outside temperature is around -10 and colder. My first max size cellar (y = 140ish) stays at 1.

The entire world's folder is 1.45GB, zipped up = 750MB. I'm not sure if PM supports this size. Still want it?

32 minutes ago, ciekma said:

Below zero is only when it is below zero outside. Otherwise it display 1degC.

See above, I created a new cellar in the sky. However, I have seen it display 1 deg C even though outside temperature is  -1 deg to -5 deg.

0

Share this post


Link to post
Share on other sites
On 15.05.2017 at 6:46 PM, PPanda0421 said:

The max size cellar always displays 1. I did not modify the config file but I took your advice and deleted it anyways. I restarted the game and it created a new one. However the cellar still has temperature 1.

I created another max size cellar at the same x, z location but at y = 250 so the cellar's roof hits y = 254. The temperature in the new cellar still displays 1 even though it is high in the sky. In the wintertime I have seen the sky cellar display 'below zero' but only when outside temperature is around -10 and colder. My first max size cellar (y = 140ish) stays at 1.

The entire world's folder is 1.45GB, zipped up = 750MB. I'm not sure if PM supports this size. Still want it?

See above, I created a new cellar in the sky. However, I have seen it display 1 deg C even though outside temperature is  -1 deg to -5 deg.

Are you sure that you have loaded the cellar with right coolant and the stack decreased it's size by 1?
No, I don't want the entire save. Though you can zip the new world save, if it has the issue too (and make sure that the cellar is fueled with coolant).
Cellars will show higher than environment low temperatures due to the fact that cellars work in both "sides" and it's impossible to detect is a cellar under the surface (it supposed to be build there).

0

Share this post


Link to post
Share on other sites
3 hours ago, Sladki said:

Are you sure that you have loaded the cellar with right coolant and the stack decreased it's size by 1?
No, I don't want the entire save. Though you can zip the new world save, if it has the issue too (and make sure that the cellar is fueled with coolant).
Cellars will show higher than environment low temperatures due to the fact that cellars work in both "sides" and it's impossible to detect is a cellar under the surface (it supposed to be build there).

Yes, I have ice blocks (coolant) in the ice bunker. I also added snow blocks as well and that didn't help. Not sure what you mean by stack decreased by 1, but I change stack size of ice blocks to 31 and the temperature is still 1. If you mean if the cellar is using up the ice blocks, then yes, they are decreasing gradually.

Just thought of something. You can create a new world with my seed and create a cellar at my exact location.

Seed: 6981113294711467920

Max size cooler where the Ice Bunker is at the following coordinates.

X = +1635

Z = -8674

Y = 149

 

Second max size cooler is in the sky at same X and Z ice bunker coordinates:

X = +1635

Z = -8674

Y = 251

 

Remember the coordinates are the location of the ice bunkers so build the max size cellars around them with 2 doors each cellar.

The location is directly above a big body of water.

 

Check out the temperatures in the summertime.

 

Thanks.

0

Share this post


Link to post
Share on other sites

In my cellar temperature is also 1 during summertime. I thought it is normal behaviour?

0

Share this post


Link to post
Share on other sites
8 hours ago, ciekma said:

In my cellar temperature is also 1 during summertime. I thought it is normal behaviour?

In the previous version if you click on the ice bunker the summertime it would say 'It is feezing in here' or something like that. That text meant the temperature was below zero. But more importantly (and more recently) the developer said that the default

temperature is -1 if there is coolant in the ice bunker. I read this in one of posts.

 

0

Share this post


Link to post
Share on other sites
10 hours ago, ciekma said:

In my cellar temperature is also 1 during summertime. I thought it is normal behaviour?

No, see below.

 

1 hour ago, PPanda0421 said:

In the previous version if you click on the ice bunker the summertime it would say 'It is feezing in here' or something like that. That text meant the temperature was below zero. But more importantly (and more recently) the developer said that the default

temperature is -1 if there is coolant in the ice bunker. I read this in one of posts.

 

Please do check the config file. It seems that that is my fault: I've set default "temperature with coolant" ("TemperatureIceHouse") to "1" in 1.1. If so, set it to any value below or equal zero.

0

Share this post


Link to post
Share on other sites
1 hour ago, Sladki said:

No, see below.

 

Please do check the config file. It seems that that is my fault: I've set default "temperature with coolant" ("TemperatureIceHouse") to "1" in 1.1. If so, set it to any value below or equal zero.

In the previous version if you click on the ice bunker with an empty hand in the summertime it would say 'It is feezing in here' or something like that. That text meant the temperature was below zero. But more importantly the developer says

1 hour ago, Sladki said:

No, see below.

 

Please do check the config file. It seems that that is my fault: I've set default "temperature with coolant" ("TemperatureIceHouse") to "1" in 1.1. If so, set it to any value below or equal zero.

I checked the config file and you're right TemperatureIceHouse is set to 1 (even in newly created files) ! I changed it to -1 and now it works perfectly! Thanks for looking into it! :).

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now