Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.

sabbatnight13

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sabbatnight13

  • Rank
    Caveman

Profile Information

  • Location

Recent Profile Visitors

477 profile views
  1. I just updated to the newest version of Terrathaumcraft last night before I started getting that line of code in my console. Version a.0.8 After a bit of testing this morning, I learned that that line of code only appears in the console when someone is actually on the server. If no one is online, everything is fine.
  2. Thanks for the fix, but it seems to have cause an interesting issue. Instead of the expected null pointer exception, im getting this line in my console, posted 3-10 times per second 09.09 23:53:53 [Server] Server thread/INFO [TerraThaumcraft]: generateOverworld called in Infused Ore Generator Ive no idea how the code you fixed could have caused the ore generator to be called that much.
  3. What about having the various ore clusters be a more rich version of the current ores, ie, nuggets worth 10, poor worth 15, normal 25, rich 35 and maybe clusters worth 70. or 50 As for grinding ores to dusts, maybe make each ore produce multiple dust piles, with x number of piles equaling an ingot. make it so 100 ore units worth of ores, produces 200 ore units worth of dust. Edit: After adding your two most updated versions of Terrathaumcraft and ttfcapi to both my single player and my server, I began getting a new crash. pastebin The crash occurs after successfully logging into the server, then within half a second of the in game world loading, the game crashes.
  4. As for the thaumeter, and goggles and such, Id go with making the frames on the anvil, then follow the normal thaumcraft recipe in the arcane crafting table. that way you dont remove the requirement of using aspects from your wand to craft the items.
  5. If you dont mind, I can take screenshots of a few of the recipes when I wake up, I was just headed to bed. I have noticed the goggles of revealing, enchanted fabric, and gold capped greatwood wand so far, but I have not tried to make anything else yet.
  6. Always glad to help find bugs. Speaking of... I have noticed that the recipes that require the arcane crafting table have notbeen updated to use terrafirmacraft materials. I could work around that by using minetweaker, but then the recipes would not require essence from your wand to craft.
  7. Thank you for taking the time to fix this unusual crash. If you would ever like to join my server for bug testing, just let me know.
  8. I get the same crash on single player with the ships mod.
  9. I removed the ships mod from my single player, and I was able to cut down a greatwood tree with no crash. From reading the crashlog, it looks like the ships mod is treating greatwoods and silverwoods as if they're entities
  10. That was one of the 2 newest crash logs on my server. Both logs correspond to a friend of mine on the server cutting down silverwood and greatwoods It could be a compatibility problem between terrathaumcraft and the ships mod. I will try to take out the ships mod in my single player and see if trees still crash the game. I will also go on my server right now, clear all previous crash logs, and cut down another greatwood to attempt to recreate this crash. here is the newcrashlog It does look like it's the ships mod causing the crash, but it happens when I cut down greatwood and silverwoods. We hav'nt built a full ship on the server yet, only some of the parts. I will be removing the ships mod for testing as my next step.
  11. Here is the pastebin of the crash. Crashbin This crash happens when cutting down greatwoods and silverwoods. I have been looking for a way to add Witchery to my TFC server for a while. I would be very interested in beta testing your conversion mod.
  12. Hello TaeoG, Just wanted to say I love the conversion, and am currently using it on a private modded TFC server. I have not found any issues other than cutting down greatwood trees crashes the server every time. I would like to ask a question though. I noticed that you have mentioned other conversion mods for witchery, ars magika II and railcraft, but I cant seem to find anything about them. Are they future projects, or are they being worked on?
  13. [Request] Witchery

    Any recent updates on compatibility between TFC and witchery? I have recently begun building a modpack for my private server, and witchery loads fine. I haven't had the time yet to actually begin testing recipes and mechanics from witchery.
  14. I can't get any of your mods to work with the newest version of TFC. In the log, it says it cant read the jar file, so it ignores it. The log also mentions having problems opening zip files. I'm trying to figure out how to post the log file here.