Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.

kelik

Members
  • Content count

    87
  • Joined

  • Last visited

Community Reputation

10 Good

1 Follower

About kelik

  • Rank
    Stone Miner
  1. An Idea

    this needs to be an addon, i would definitely feature this in my upcoming server.
  2. [SOLVED] trouble shaping copper into an ingot

    agh! i searched the wiki but didn't find that page! knew i had to do that for tool molds, didn't know it worked for ingots too! thanks a million!
  3. so, i have some copper unshaped metal, heated to working level, but when i place the unshaped metal and hammer into the stone anvil gui i get no change to start working it. picture below. anyone know the cause and fix?
  4. gr my router doesn't let me simply connect using my external ip info. do you know of a tutorial to allow the data packets to leave my local network and re-enter it?
  5. indeed, i am playing on the same machine as the server. would connecting using an ip route allow me to correct the issue on my client without restarting the server?
  6. so, after a few mins of running, my hoe or chisel becomes unable to change modes, if i log out and back in, i can change modes again, but the server doesn't recognize it, effectively locking me in "smooth mode" for the chisel. rebooting the whole server fixes this, but i don't want to have to reboot a soon-to-be public server every ten minutes. is there a fix for this issue?
  7. i would say 7 uses. one week of water is more believable than almost 2 weeks from a single water container.
  8. TFC Build 76!!!

    seems like a reasonable idea. hopefully it is implemented, it should take longer to tear bricks and mortar away than to unpile a stack of rocks. hopefully you still get the block and not a pile of bricks though.
  9. what elevation is best mining?

    thank you, that is exactly what i was looking for
  10. i know mining is best done in second layer, but i just want to know approximately what elevation in the second layer is recommended? im mining in the second layer but getting no ores in my prospects. i might be mining too high in the layer or something but want to know how far down in the second layer i should start my tunnels. please don't tell me "just dig down and prospect as you go" with some changes dunk mentioned in the "railway prices are too damn high" thread that probably won't be viable anymore.
  11. Barren Worlds?

    wow 7 month necro.... good job.
  12. The worst luck!

    well shit. that kinds sucks. this is why my forge is indoors. gotta hit the ceiling first.
  13. WARNING!!!

    i had a similar virus once, if its like mine, it can only activate if your computer has internet access. try booting with your router/modem off and see if you have temporary access, then do a system restore, see if that helps at all.
  14. server installation issue

    this is what i do. but i still get the issue. when i run the server the gui doesnt pop up and the world folder isnt created.using the version of the jar from that download link worked. but i'd still like to know if it was user error or that the server soft was 1.4.7 that screwed me.
  15. server installation issue

    so i download the recent minecraft server jar. then add the recommended forge. then player api for minecraft 1.4.6. put the jar in its own folder, create a new folder named "mods" and put tfc in there. now when i try to run the server it creates a few of the default files for a folder, but no gui opens and it doesn't create a world folder. i open task manager and there is a javaw process running. so. what did i do wrong? to specify. i am using minecraft 1.4.6 forge universal 1.4.6-6.5.0.486 playerapi 1.3 for mc 1.4.6 tfc build 75 edit: vanilla server version is 1.4.7 this is probably the issue. where do i get the older server version?