Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.

Search the Community: Showing results for tags 'Ingot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 8 results

  1. Disappearing Double Ingots

    While making double copper ingots for my copper anvil I noticed that one of the double ingots in my inventory would should up when I opened my inventory, but would not show up in my inventory when I was at the forge or anvil interfaces. I accidentally placed another double ingot on top of the inventory slot that the disappearing/reappearing double ingot occupied and that ingot was permanently lost. This same issue occurred minutes later when attempting to make my bismuth bronze anvil. After letting all seven of the double ingots cool in my inventory, I then tried to stack them and arrange them in my crafting grid to make an anvil. However, when they were stacked I only ended up with six double ingots. Not a game-breaking bug, but certain annoying.
  2. When an ingot mold full of unshaped metal is cool enough to obtain the ingot by placing the mold in the crafting grid there is a way to get the ingot to cool instantly. Instead of clicking on the ingot icon that appears in the crafting icon, hover your mouse over it and press the key for any hot-bar slot. The ingot will move to that hot-bar slot, it will be completely cooled and the mold is returned like normal. Seems like a bug to me.
  3. Disappearing Ingot Pile

    Hey guys - love this mod. I've been playing a bit too much lately. I've noticed a bug that I can officially confirm now. Occasionally entire piles of ingots will disappearon me. Just gone. I can't seem to find anyone else reporting this. The first occurrence was odd. I had a stack of 14 copper (enough for an anvil). It some point while picking up the pile, ingots disappearedand I was down to 8. 100% certain of the lost ingots, not sure about how/when. The second occurrence, Maybe about 50% sure, but I had a stack of bronze that I think vanished. At this point I started labeling my stacks with a sign with quantity & type. The last time, today, I had a stack of 1 wrought Iron ingot that I was lucky enough to loot off of a zombie. It stuck around for some time. Now gone -- didn't touch it. It was there a minute before I noticed it missing. Version I'm running:TFC-0.77.21 Mods: -ReiMinimap_v3.4_01 -backpack-1.18.17 -extrafirma v1.0.3 -OptiFine HD C4 Note I was probably only running optifine (if that) on the first problem.
  4. 0.77.21 Floating ingots pile

    If player puts the ingot at side of a different kind ingots pile then it is possible to create a "floating pile". The "floating pile" can be created above the incomplete pile. If user destroys the block below the pile then ingots don't drop as items. By the way, the main ingots pile changes their color temporarily. And the situation is possible when the ingot gets lost.
  5. [77.10] Ingot Pile & Coal Render Bugs

    When you place an ingot pile, and then place a different metal ingot on top of it after that, the bottom ingot pile renders as the same type of metal as the upper ingot pile. Pictures for clarification, done with copper and bronze. At first, I have a copper ingot pile. After placing a bronze ingot pile on top, the copper ingot pile renders as bronze. Even after removing the upper bronze ingot pile, the copper ingot pile still renders as bronze. After removing the bottom ingot pile, you can see I have 2 copper ingots. Another thing is, if you try to place and ingot in a block occupied by a chiseled block, it actually makes an ingot pile, but doesn't render at all. However, when I try to place another ingot on it, the original one comes back to me. Now for the bituminous coal thing. This is basically an X-ray exploit. While completely surrounded by bituminous coal (i.e. mining through a vein), every 16 blocks or so (one chunk), all the bituminous coal blocks in front of yu go invisible and you can see through the world. But when any other block is placed it is fixed (such as a torch or other block). When you remove the block, it comes back again. A torch has been placed:
  6. What am I doing wrong? (SOLVED)

    I'm trying work a unshaped copper ingot into an copper ingot so I can build a copper anvil but my basalt stone anvil isn't registering I have a valid ingot at temperature to work. What am I doing wrong?
  7. Ingot Piles

    When adding (and maybe removing) ingots to a pile the server will stop although the chat will still work. not sure why and i cant get the log.
  8. Little Question about Pig Iron

    Hi, I played on a server and found some Limonite. I smelted it so I got unshaped pig iron. I wanted to make wrought iron ingots, but don't really know how. So I tested a little, and made a pig iron ingot x2. I tried to make wrought iron with it, but nothing happened. In the wiki I read I cannot make tools with pig iron, so how can I return the pig iron ingot x2 to normal pig iron ingots or wrought iron?