Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.

Search the Community: Showing results for tags 'options'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 1 result

  1. Game Crash when in the Options Menu

    I downloaded the mod about an hour ago, and have had problems with the game: everytime I go into the options menu, the game crashes, and a black screen shows up. This is mainly a problem because I have an azerty keyboard, and I haven't been able to change the keys in order to play comfortably. I followed the instructions to install the mod apart from one thing: First I used the MCPatcher, then I uploaded ModLoader. After that I added MinecraftForge 3.1.2.96, and lastly the mod itself (as a last I added the TFC textures on the main download page). Can anyone tell me whether it's the MCPatcher that causes this, or if it's my computer? Granted I use a laptop, but so far I've been able to play most mods like more items, moa' animals, and the yogbox with minimum lag. My system uses a Intel Core i3 CPU processor at M370 @ 2.40 Ghz and has 4GB RAM, and I have Nvidia GeForce 310M version 301.42. This is the crash-log: I only managed to get this after using the Crash aid at the top of the Support section, otherwise the game would flash the notice briefly and then turn black. Edit: I now have a new problem: I actually used ModLoader correctly this time (yes, I was that stupid) by putting the rar folders into the mods folder. However, now it crashes right away: NEVER MIND!! FIXED!!