Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
1jonttu

Is it possible to disable the crosshair?

1 post in this topic

I'm running TFC2 with vivecraft, and vivecraft adds its own scaling crosshair which works better in VR to aid in depth perception. When running terrafirmacraft as opposed to non-modded vivecraft, the original cursor still stays in the HUD and I can't seem to find a way of removing it. This makes it so that the original cursor stays in a fixed distance which is way closer than usually comfortable and it also collides with the variable cursor and causes motion sickness when the variable one is not disabled. I was wondering if there's an easy solution to this. I've tried erasing the crosshair in the icons.png file to see if it'll do anything, but I haven't had any success. If this is unsolvable, feel free to lock this topic.

Thanks in advance!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now