Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
Nikuksis

PaintedCraft[128x/64x TFC 0.79.xx]

48 posts in this topic

V0.10 Updated to b79.15. I lost all my almost done v0.9 armors, but im too lazy to paint them again, so still no armors and no deer, but all new b79 done  ;)

0

Share this post


Link to post
Share on other sites

I have always wondered why my tree leaves don't look like the pictures. Everything else is fine.

You should turn on fancy leaves in optifine or just enable fancy graphics in your options. You have opaque leaves blocks which are faster and has no textures in my texture pack yet.

0

Share this post


Link to post
Share on other sites

can we please have 64x or 32x please my comp cant handle 128x and i love this resourcepack from the pictures

0

Share this post


Link to post
Share on other sites

I will make that when i finished it, but you can downgrade it yourself using the online picture converters.

0

Share this post


Link to post
Share on other sites

I love this Awesome texturepack.

But the zombies doesn't look good.BTW. I hope that i can see the armors someday.

0

Share this post


Link to post
Share on other sites

I was deleted from forums for some reason, and cant edit start message and topic name.

 

Well i finished the x64 resolution texture pack, and some fixes for both versions:

+added missing foods, string, rope, lamps, clay vessel, opaque leaves for low graphic settings etc.

+improved some stone textures, grass, crops (cabbage finally)

 

You can get it here:

download x64 ~40mb

download x128 ~100mb

 

It seems like i should start new topic for this.

Edited by Nikuksis
0

Share this post


Link to post
Share on other sites

Hello,

 

Your resource pack looks very nice but I have a strange issue. 

Every time I try to load it its reverting back to the vanilla textures, putting back the resource pack into the left column.

 

Maybe I am missing something.

 

Anyway I would love to use those textures.

 

TFC 75.25.845 with and without Optifine.

0

Share this post


Link to post
Share on other sites

Yea i had same problem when used zip archive. may be i did something wrong when packing it.

 

Unzip archive to your resource pack folder, and then use it.

0

Share this post


Link to post
Share on other sites

I've yet to try this but I love how it looks, it has a sphax-johnsmith feel to it. Those are my favourite packs, nice!

0

Share this post


Link to post
Share on other sites

I've yet to try this but I love how it looks, it has a sphax-johnsmith feel to it. Those are my favourite packs, nice!

0

Share this post


Link to post
Share on other sites

I will be downloading this tonight. Looks very good.

0

Share this post


Link to post
Share on other sites

Great texture pack! It looks awesome.

 

It would be great if you could re-design the armors. I see you based your blue and red steel armor designs on the diamond and chainmail vanilla textures. Maybe you could base your wrought iron and steel armors on the iron and gold vanilla ones, they look amazing. That's actually what I've done: I replaced those TFC armor .png files with the vanilla ones.

 

Also, maybe you could work on some of the most popular TFC addons out there? For example, it should be quite easy to make most of the TerraMisc blocks, since they are basically a smaller version of the TFC brick blocks.

 

Hope you can find the time to work on this texture pack a little bit more, it is one of the best ones for TFC, if not the best. Keep up the good work! :D

0

Share this post


Link to post
Share on other sites

Thanks ;)
Yes, ill improve that some day, now im currently working on vanilla mod's textures like IC2/Harvestcraft/Thaumcraft/Bibliocraft etc.

 

Just noticed also that cooked meat in tfc should keep same texture form as raw meet for correct cooking process, will repair it next version.

0

Share this post


Link to post
Share on other sites

wow it looks so good, thank you for sharing it with us

0

Share this post


Link to post
Share on other sites

It's my favorite resource pack. Love the feeling thank you for the good job, you have done.

0

Share this post


Link to post
Share on other sites

I have the same problem as someone above. If i select the texture pack it either just defaults to minecraft standard or drops to desktop and resets it. This in on terrafirmapunk. IS it just not compatible with this?

Also if i patch my way around it, by taking the textures out of the pack and injecting them into another pack it technically works but i get this everywhere 43237edb6f.jpg

 

Any help to fix would be greatly appreciated. 

0

Share this post


Link to post
Share on other sites

the pack isn't working for me just switches back to the default anyone know why... i might be stupid

0

Share this post


Link to post
Share on other sites

Yeah, its known bug. Just Unzip the archive, and use it as ususal. Use normal folder instead of zip archive.

As of no shortgrass texture, try to download latest version of pack (v11)

0

Share this post


Link to post
Share on other sites
On 16.11.2016 at 7:40 PM, Nikuksis said:

Yeah, its known bug. Just Unzip the archive, and use it as ususal. Use normal folder instead of zip archive.

 

Your advice could not. After unpacking the files do not see the game Resource Packs. Help please!

0

Share this post


Link to post
Share on other sites

Make sure you have this structure (see attachment), may be you create  another folder when unpack the archive and got something like this:

resourcepacks/paintedcraft/paintedcraft/assets - wrong

This what should be:

resourcepacks/paintedcraft/assets - correct

1.JPG

0

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now