Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
kev12east

[TFC 0.79.27] Technofirma Mod Pack

339 posts in this topic

It's Only for me or the mobs aren't spawning?? i tried flying in creative in a dark night and the monsters didn't spawn... If it's some config/mod can someone tell me how i Active the mob's spawning back??

OBS: if my english is bad, sorry, Isn't my first language. 

0

Share this post


Link to post
Share on other sites
23 minutes ago, Mixxs01 said:

It's Only for me or the mobs aren't spawning?? i tried flying in creative in a dark night and the monsters didn't spawn... If it's some config/mod can someone tell me how i Active the mob's spawning back??

OBS: if my english is bad, sorry, Isn't my first language. 

Remove peaceful surface; with it installed monsters will only spawn in places that receive no sky light (underground, in caves, etc.). All other mobs should be spawning on the surface.

0

Share this post


Link to post
Share on other sites

Mobs still don't spawn in NightTime, i removed the Peaceful Surface, and nothing, still no Agressive Mobs...

0

Share this post


Link to post
Share on other sites

I'm getting the same thing, mobs wont spawn. Either they are spawning so little that its broken to do anything that requires mobs (Bloodmagic) or they are not spawning at all. On a private server with a lot of people no one has seen a single hostile mob without use of spawn eggs spawners or those damn eldrich guardians. Its not that mobs are disabled they just wont spawn naturally. Was there anything added since the last patch that edited mob spawns?

 

Also as feedback, using peaceful surface does not seem like a good idea unless there is a second script to make bears and other hostile animals more plentiful. Otherwise there is hardly any challenge at all as long as you avoid caves.

0

Share this post


Link to post
Share on other sites

Would you add  railcraft or traincraft i realy need something like that .

0

Share this post


Link to post
Share on other sites
On 7/11/2016 at 6:40 PM, Mixxs01 said:

Mobs still don't spawn in NightTime, i removed the Peaceful Surface, and nothing, still no Agressive Mobs...

On 7/14/2016 at 0:41 AM, shipmaster said:

I'm getting the same thing, mobs wont spawn. Either they are spawning so little that its broken to do anything that requires mobs (Bloodmagic) or they are not spawning at all. On a private server with a lot of people no one has seen a single hostile mob without use of spawn eggs spawners or those damn eldrich guardians. Its not that mobs are disabled they just wont spawn naturally. Was there anything added since the last patch that edited mob spawns?

 

Also as feedback, using peaceful surface does not seem like a good idea unless there is a second script to make bears and other hostile animals more plentiful. Otherwise there is hardly any challenge at all as long as you avoid caves.

I'll look into this. Some users said that in order to get them spawning again a new world was needed. My only other suggestion would be to leave peaceful surface in, and change it's config for "night" to true, and if that doesn't work, setting "disabled" to true might work.

 

7 hours ago, jakubboss2000 said:

Would you add  railcraft or traincraft i realy need something like that .

Railcraft is already in the pack, and last I checked Traincraft wasn't updated to 1.7.

0

Share this post


Link to post
Share on other sites

Could be added Agricraft and Udary mod

 ?

 

Edited by jakubboss2000
0

Share this post


Link to post
Share on other sites

If we try to open a TFC chest in an undocked ship, it closes the save.

A tiny ship with a chest is enough to test it.

Edited by jose.rob.jr
0

Share this post


Link to post
Share on other sites
7 hours ago, jose.rob.jr said:

If we try to open a TFC chest in an undocked ship, it closes the save.

A tiny ship with a chest is enough to test it.

This is a known issue with the ships mod. For block interactivity, it only has hooks for vanilla systems, which TFC isn't using. You'll find the same issue for barrels, anvils, and cook stations. There is nothing I can do to fix this issue.

0

Share this post


Link to post
Share on other sites
3 hours ago, kev12east said:

This is a known issue with the ships mod. For block interactivity, it only has hooks for vanilla systems, which TFC isn't using. You'll find the same issue for barrels, anvils, and cook stations. There is nothing I can do to fix this issue.

May be I can help, I can create a tiny coremod to make them work together, I'm going to look into it in few days.

I'm also having an other issue, the mobs aren't spawning naturally, I've tried to remove Peaceful Surface but I couldn't get them to spawn even with a new world, do you have any idea of what could be causing this?

Edited by jose.rob.jr
0

Share this post


Link to post
Share on other sites

I discovered why the mobs are not spawning.

JustAnotherSpawner is setting the gamerule doMobSpawning to false when the world loads.

 

 

spawner.png

0

Share this post


Link to post
Share on other sites

@kev12east why did you removed enviromine (if I can ask)?
Also, did the air quality system worked? I had some issue making it work with tfc

0

Share this post


Link to post
Share on other sites

can i make an assumption that this pack is dead? or being maintained on the other site? no one has posted on either in a while?

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now