Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/2018

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
    • Dries007

      ATTENTION Forum Database Breach   03/04/2019

      There has been a breach of our database. Please make sure you change your password (use a password manager, like Lastpass).
      If you used this password anywhere else, change that too! The passwords themselves are stored hashed, but may old accounts still had old, insecure (by today's standards) hashes from back when they where created. This means they can be "cracked" more easily. Other leaked information includes: email, IP, account name.
      I'm trying my best to find out more and keep everyone up to date. Discord (http://invite.gg/TerraFirmaCraft) is the best option for up to date news and questions. I'm sorry for this, but the damage has been done. All I can do is try to make sure it doesn't happen again.
Zebracorna

[Solved] Brine, Sluice, and Alcohol Question

3 posts in this topic

Have you read, understood, and followed all of the rules listed in large text at the top of the support forum? (Yes/No):

 

Yes

 

TFC Version #: 0.78.17 Forge Version #: Forge Mod Loader: 6.4.49.965 (Or Minecraft Forge: 9.11.1.965) 

(The only version I was able to get on the ATL launcher?) SSP/SMP (SinglePlayer/MultiPlayer):  Singleplayer Description: 

 

Alright, sorry to bother you, but I've been noticing a few things missing or maybe I'm just not doing them right.

 

1)I am unable to create the large pottery vessel from clay at all.

 

2) There is no "familiar" heart thing on my cows. They also continously run despite me having fed/milked the female for more than a week and I seemed to breed them the very first time I fed them. when I try to feed the female in the morning I get a "pregnant" chat message.  (The only other livestock I have are dogs and I was able to tame them in the normal vanilla minecraft way instead of the way described in the wikis.)

 

3) I am unable to create any alcohol besides rum and it only take 1 piece of sugar.

 

4) When filling a bucket with sea water it will not fill with shift-rightclick like I was able to do with the freshwater bucket. If the bucket is empty it simply fills it with fresh water and if the bucket already has a bit of salt water in it then it doesn't fill at all. I manually put it in the bucket via the interface and it seemed to work fine. 

 

5) I am unable to create brine. I have a partially filled barrel of seawater and a bucket of vinegar. I put the bucket of vinegar in the interface and it just sat there. I removed the bucket and nothing happened. I tried both the in and out button. I tried sealing the barrel.

 

6) I am also unable to create a sluice. I have the correct recipe and nothing shows up at all. Have you deleted your config files or are using default configs and are still able to reproduce this bug? (Yes/No):  No, I haven't been crashing, I'm pretty sure it's somethign small and silly I forgot. Do you have any mods other than Forge and TFC installed? (Yes/No): If yes, which mods? 

 

The modslist says: ExtraFirma, MapWriter, and RusticamMelius. Again, just what was reccomended on ATL. If you have Optifine or Cauldron installed, can you still reproduce the bug after uninstalling them? (Yes/No):  Don't think I have them installed. 

0

Share this post


Link to post
Share on other sites

You're using a horribly outdated version of TFC. You are using 78.17, the current latest version is 79.18

0

Share this post


Link to post
Share on other sites

Oh gosh I am so sorry, I thought it was something simple. Thank you very much for your very quick reply!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now