Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      ATTENTION Forum Database Breach   03/04/2019

      There has been a breach of our database. Please make sure you change your password (use a password manager, like Lastpass).
      If you used this password anywhere else, change that too! The passwords themselves are stored hashed, but may old accounts still had old, insecure (by today's standards) hashes from back when they where created. This means they can be "cracked" more easily. Other leaked information includes: email, IP, account name.
      I'm trying my best to find out more and keep everyone up to date. Discord ( is the best option for up to date news and questions. I'm sorry for this, but the damage has been done. All I can do is try to make sure it doesn't happen again.
    • Claycorp

      This forum is now READ ONLY!   01/20/2020

      As of this post and forever into the future this forum has been put into READ ONLY MODE. There will be no new posts! A replacement is coming SoonTM . If you wish to stay up-to-date on whats going on or post your content. Please use the Discord or Sub-Reddit until the new forums are running.

      Any questions or comments can be directed to Claycorp on either platform.

[Solved] Pit Kiln Not Completing []

4 posts in this topic

Have you read, understood, and followed all of the rules listed in large text at the top of the support forum? (Yes/No): Yes


TFC Version #: Forge Version #: SSP/SMP (SinglePlayer/MultiPlayer):  SSP Description: The Pit Kiln suddenly finishes too fast consuming all the straw and leaving all the logs, and clay items inside the hole. Sometimes it also consumes the logs and the clay.


I've made a small video with fraps where you can see in detail what is really happening (its 58seconds long):


I would like to note that:

- I did at some point use the command line: /set time day

- I was always capable of doing pit kilns and they worked, even after using the /set time command.

- The time the pit kiln stays on fire before extinguishing and consuming all the straw is variable (sometimes takes 4 seconds, sometimes takes minutes)

- Also, regarding the time, it seems to be a constant that it takes everytime less and less for it to bug out and extinguish. As when it takes just about 4 seconds it resets and bugs only after a few minutes.

- The bug started to happen once I disconnected and entered another TFC world (without quitting MC), and I logged back into that gameworld.

- I'm playing Peacefull mode with Default TFC World Generation.

Have you deleted your config files or are using default configs and are still able to reproduce this bug? (Yes/No): Yes Do you have any mods other than Forge and TFC installed? (Yes/No): YesIf yes, which mods? - TFC Lanterns 1.0.43

- OptiFine HD U B7 [Visual Mod]

- JourneyMap 5.1.0rc4 Unlimited [Map Mod (Visual)]

- GraveStones 1.4 [Places Chest on Death with Player Items]

- FastCraft 1.21

- CraftGuide [Recipes Library]

- ShadersModCore 2.3.28 [Visual]

If you have Optifine or Cauldron installed, can you still reproduce the bug after uninstalling them? (Yes/No): Yes link of the Crash Report: No Crash


Share this post

Link to post
Share on other sites

Could you please install WAILA and watch the pit kiln? Pay attention to the timer that it will display, and let me know how it behaves when this bug happens.


Edit: Also, could you please downgrade to the version of forge that TFC was built on, and see if the issue still persists?

Edited by Kittychanley

Share this post

Link to post
Share on other sites

Hey Kitty, thank you for the fast response. Yeah, downgraded the version of forge (1291) and it seems to be working now.


Share this post

Link to post
Share on other sites