Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
Crowen

[Solved] Strange (Sound-?) Crash at startup

3 posts in this topic

Have you read, understood, and followed all of the rules listed in large text at the top of the support forum? (Yes/No): Yes
Answering "no" to the above question will result in your post being deleted.
 
TFC Version #: 079.26.882
Forge Version #:  10.13.4.1558
Please note that an actual number must be provided for both of the above fields.
Simply saying "current" or "latest" will result in your post being locked, due to the fact that in a large number of cases, users who say they are using the "latest" or "current" version are actually using an outdated version.

 
SSP/SMP (SinglePlayer/MultiPlayer): SSP
 
Have you deleted your config files or are using default configs and are still able to reproduce this bug? (Yes/No): Yes
If you answered no to the above question, delete all 3 TFC config files (TFCCrafting, TFCConfig, TFCOre), do NOT edit or add to any of the files, and try to reproduce the bug.
This question is here because many bugs are caused by mistakes in config files. If you are unable to delete your edited config files, please provide a list of the config options you have changed.

 
Do you have any mods other than Forge and TFC installed? (Yes/No): Yes
If yes, which mods?

 

Bibliocraft/Bibliowoods

NEI/CodeChickenCore/NEI TFC Plugin

Coralmod

Decorations

FastCraft

Journeymap

Gravestones

TFC Cellar

If you have Optifine or Cauldron installed, can you still reproduce the bug after uninstalling them? (Yes/No): No Optifine here
If you answered no to the above question, uninstall Optifine/Cauldron and try to reproduce the bug.
Both Optifine and Cauldron edit the base classes of forge that TFC uses. Because of this, we cannot officially support any issues that happen only when these mods are installed. In the majority of cases, TFC is not causing the bug; Optifine/Cauldron is and TFC can do nothing to fix it.
All bug reports should have an answer of "Yes" to this question. If you refuse to uninstall Optifine/Cauldron, and cannot reproduce the bug when the mods are not installed, do not bother making a bug report, as it will be locked and ignored.

 
Pastebin.com link of the Crash Report:

 

http://pastebin.com/R6p74CLQ

Description: 
 

First time I got that crash after starting the game. Tried several times, sometimes it works, sometimes crash. Could it be my hardware perhaps? Soundchip about to die?

 

Cheers and TIA

0

Share this post


Link to post
Share on other sites

If you remove everything except for TFC, does it still happen? The stack trace is showing a vanilla issue, so there's really no way to tell if this is actually a bug in TFC. In fact, a quick search of the crash shows that it's possibly a vanilla bug: https://bugs.mojang.com/browse/MC-28661

 

Perhaps you could try reinstalling java?

0

Share this post


Link to post
Share on other sites

I did both and used the Mojang Launcher this time. I forgot to mention i normally use MultiMC for my modded worlds. And your suggestion seems to work, restarted about 20 times, no crash so far.

 

Thanks, Kitty!

 

Cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now