Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
StrayWolfe

Cooking with TFC (WIP)

307 posts in this topic

Yes, we have grain dupe on, at least, thermos servers. I hope its gonna be fixed, but it will be nice to have option to turn off that mechanic.

0

Share this post


Link to post
Share on other sites
On 5/10/2017 at 5:11 PM, wormzjl said:

Thanks for the fix

 

I was trying to compile the source from github to deal with some strange dupe bug on Thermos server (when placing grain on stone, the  grain in your hand does not disappear)

But I didn't get the same file as posted here (454 kb vs 518 kb), and the content seems a bit different ingame... Is the source actually usable?

I've been trying to setup a local thermos server in my dev environment to test the bugs you are reporting but I haven't had any success. I cannot test something if I can get it to work. If I knew how to setup a local Thermos server in the dev environment I would.

0

Share this post


Link to post
Share on other sites
10 hours ago, StrayWolfe said:

I've been trying to setup a local thermos server in my dev environment to test the bugs you are reporting but I haven't had any success. I cannot test something if I can get it to work. If I knew how to setup a local Thermos server in the dev environment I would.

Well, we compile mod from github source and its work fine. But latest (0.0.7.1) precompile version have that issue.

0

Share this post


Link to post
Share on other sites
21 hours ago, StrayWolfe said:

I've been trying to setup a local thermos server in my dev environment to test the bugs you are reporting but I haven't had any success. I cannot test something if I can get it to work. If I knew how to setup a local Thermos server in the dev environment I would.

You need a custom build of TFC since there is some ASM conflict, see https://github.com/CyberdyneCC/Thermos/issues/431

But I think my PR should have solved issue, it runs without problem now

0

Share this post


Link to post
Share on other sites

Hello, I've encountered a food dupe bug here.

Just cut the food into pieces less than 5 oz and put them inside a salad bow, if you take them out by rightclick again you will get a 5 oz piece.

Also stewed food does not seem to give any nutrition, possible bug too?

Confirmed on singleplayer with B:DiminishingReturns=false

0

Share this post


Link to post
Share on other sites
10 hours ago, wormzjl said:

Hello, I've encountered a food dupe bug here.

Just cut the food into pieces less than 5 oz and put them inside a salad bow, if you take them out by rightclick again you will get a 5 oz piece.

Also stewed food does not seem to give any nutrition, possible bug too?

Confirmed on singleplayer with B:DiminishingReturns=false

Sorry, but I am out of the modding game for a while. My motherboard shorted out about a month ago and destroyed my computer. I currently don't have the money to buy a new computer, so I will be out until I can afford a replacement.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now