Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.

UnsuKanku

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UnsuKanku

  • Rank
    Freshly Spawned
  1. Compiling Forge 965

    Hey. I got it all fixed. I just had to do it on a different computer. Thanks for your time Kittychanley!
  2. Compiling Forge 965

    It would still be nice to know because I get this error with every version I try. This is so annoying!
  3. Compiling Forge 965

    Help! When I run the install.cmd I get the following error: FATAL ERROR Traceback (most recent call last): File "C:UsersYannickDesktopMod ProgrammingHyperspacemcpruntimedecompile.py", line 136, in decompile keep_lvt=keep_lvt, keep_generics=keep_generics, force_rg=force_rg) File "C:UsersYannickDesktopMod ProgrammingHyperspacemcpruntimemcp.py", line 34, in decompile_side commands.applyss(side, keep_lvt=keep_lvt, keep_generics=keep_generics) File "C:UsersYannickDesktopMod ProgrammingHyperspacefmlfml.py", line 957, in applyss_shunt transformers_hook(self, side) File "C:UsersYannickDesktopMod ProgrammingHyperspacefmlfml.py", line 1015, in transformers_hook apply_ats(fml_dir, mcp_dir, class_path, jars[side], disable_at=disable_at, commands=self) File "C:UsersYannickDesktopMod ProgrammingHyperspacefmlfml.py", line 1337, in apply_ats if not runcmd(forkcmd, echo=False, commands=commands): File "C:UsersYannickDesktopMod ProgrammingHyperspacefmlfml.py", line 387, in runcmd process = subprocess.Popen(forklist, stdout=subprocess.PIPE, stderr=subprocess.STDOUT, bufsize=-1) File "subprocess.pyc", line 679, in _init_ File "subprocess.pyc", line 896, in _execute_child WindowsError: [Error 193] %1 is no valid Win32-Application Decompile Exception: 1 I've done all the hash fixes and some packages are still missing. What should I do?Thanks in Advance!