Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/2018

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
    • Dries007

      ATTENTION Forum Database Breach   03/04/2019

      There has been a breach of our database. Please make sure you change your password (use a password manager, like Lastpass).
      If you used this password anywhere else, change that too! The passwords themselves are stored hashed, but may old accounts still had old, insecure (by today's standards) hashes from back when they where created. This means they can be "cracked" more easily. Other leaked information includes: email, IP, account name.
      I'm trying my best to find out more and keep everyone up to date. Discord (http://invite.gg/TerraFirmaCraft) is the best option for up to date news and questions. I'm sorry for this, but the damage has been done. All I can do is try to make sure it doesn't happen again.

Search the Community: Showing results for tags 'firepit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. Cold firepit is a heat source

    TFC Version #: b79.15Forge Version #: 10.13.2.1272SSP/SMP (Single/MultiPlayer): SSPSuggested Name: Cold firepit is a heat sourceDescription: After a firepit runs out of fuel and stops burning, it still counts as a significant source of heat for the purposes of the "apparent temperature" readout on the F3 debug menu. It adds about 5 degrees to spaces right adjacent to it, decreasing with distance. This persists indefinitely, even through client restarts, and for as long as the firepit exists. Breaking the firepit instantly removes the heat source. This bug seems borderline irrelevant right now, but when body temperature is implemented and players need to stay warm, it would be a serious exploit. Have you deleted your config files or are using default configs and are still able to reproduce this bug?: YesDo you have any mods other than Forge and TFC installed?: YesIf yes, which mods? - CodeChickenCore 1.7.10-1.0.4.29 - NotEnoughItems 1.7.10-1.0.3.74 - TFC NEI Plugin 1.7.10-1.3.0.16 - FastCraft 1.16If you have Optifine or Cauldron installed, can you still reproduce the bug after uninstalling them?: Neither of them is installed.
  2. Version #: 0.78.14 Suggested Name: unlimited Douglas Fir logs Suggested Category: Minor Description: Place logs in Log Piles for Charcoal Pit. Lit it. Take back and if you are lucky you have logs that you can place unlimited time in log piles. Have you deleted your config files and are still able to reproduce this bug?: No (I have default config file)
  3. Hotfix #: 0.77.13, No child mods Suggested Name: Vessels Over The Firepit Fault Suggested Category: Annoying Description: Place a vessel over the firepit and place another vessel to the same: game crashes. Same issue occurs while attempt to place vessel over the occuped placement like cooking surface or crops Have you deleted your config files and are still able to reproduce this bug?: Yes Pastebin.com link of the Crash Report: http://pastebin.com/SL0gFdLh
  4. I encountered the following issue twice yesterday. I was able to reproduce it at will. Bug Description: When handling liquid metal in the firepit, overflow to a second empty mold does not work if the current target mold is in the righthand output slot. Reproduction Steps: - Smelt ore in the firepit. Two empty ceramic molds are placed in the output slots to receive the metal. - Molten metal is first placed into the left of the two empty molds. - After smelting enough ore, the left mold fills up and any excess overflows into the right mold. Working as intended. - Remove filled mold from the left slot, insert new empty mold into the left slot. - Continue smelting ore. - Molten metal is placed into the right of the two molds, because it already has something in it. - After smelting enough ore, the right mold fills up but any excess does not overflow into the left mold and is instead lost. This is the bug. This might not seem very dire, but it is fairly annoying because you cannot insert half-filled molds into the output slots even if the metal is liquid. This means that as soon as you get overflow into the righthand mold, you need to remove both molds, and because you cannot insert the partially filled righthand mold into the left output slot, you need to cook it so it empties its few drops of metal into a new empty mold you hopefully placed into the lefthand slot before you can proceed. The issue is especially noticable if you try combine many partially filled molds after parallel-smelting in multiple campfires; I lost half an ingot's worth of the very first metal I ever found from combining two three-quarters filled molds in this way.
  5. When I pour an unshaped metal into another using the firepit, the extra ammount(if there is any) is lost as I only get an empty mold. Tested with and without and empty mold inthe 2nd output slot. Is this intended or a bug?