Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to TerraFirmaCraft Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Dries007

      Server Move   09/13/18

      I (Dries007) have recently taken over as main developer and server admin. This involved moving servers to reduce cost. It's likely there will be some more downtime in the future but most  things should be sorted by now. This forum is in dire need of replacement as the software is quite old and can't be easily updated. If you wish to discuss or stay updated, join our discord: https://invite.gg/terrafirmacraft. The forum will remain available to read, but will be locked in the future, when a new system is setup. The forum and wiki are now ad free. If you'd like to contribute to keeping it that way, you can do so via paypal or patreon.
Dries007

[TFC 0.79.23+] TerraFirmaCraft NEI plugin

243 posts in this topic

Hey Dries, I don't mean to sound like a broken record, but you seem to be having server problems again. I get a 522 error when trying to download via jenkins.

0

Share this post


Link to post
Share on other sites

Thanks for letting me know. My vps company is pissing me off right now....

0

Share this post


Link to post
Share on other sites

Thanks for letting me know. My vps company is pissing me off right now....

 

Huh, getting a 523 error here, Origin is unreachable. Hope it gets fixed soon, good luck with it. =)

0

Share this post


Link to post
Share on other sites

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

 

NotEnoughItems: any"

 

i have installed CodeChickenCore and it should be running on java 7

0

Share this post


Link to post
Share on other sites

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

 

NotEnoughItems: any"

 

i have installed CodeChickenCore and it should be running on java 7

 

Did you install NEI? You have to install both CodeChickenCore and NotEnoughItems. You download them both from the same place using two separate download links.

0

Share this post


Link to post
Share on other sites

After much trouble with the VPS provider, I have restored a backup. It should be back online.

0

Share this post


Link to post
Share on other sites

Did you install NEI? You have to install both CodeChickenCore and NotEnoughItems. You download them both from the same place using two separate download links.

 

i did put the NEI into the mods folder

0

Share this post


Link to post
Share on other sites

i did put the NEI into the mods folder

 

Are you sure? Because the error message says you didn't.

0

Share this post


Link to post
Share on other sites

the plugin keeps crashing me so what am i doing wrong? is it because im using a older version of TFC(0.79.13.468)? 

0

Share this post


Link to post
Share on other sites

the plugin keeps crashing me so what am i doing wrong? is it because im using a older version of TFC(0.79.13.468)? 

 

Posting that the game is crashing really is no help at all unless you also supply the crash report.

0

Share this post


Link to post
Share on other sites

the plugin keeps crashing me so what am i doing wrong? is it because im using a older version of TFC(0.79.13.468)? 

 

Yes, you should try older builds of the plugin. Idk what version (if any) will work.

0

Share this post


Link to post
Share on other sites

My mc crashed when I was using the NEI plugin for TFC 

version of TFC is 0.79.14514 

MC version is 1.7.10

Java Version is Java 8 update 20 

I also have NEI version 1.0.3.73 

and CodedChickencore version 1.0.4.29 

My OS is a windows 7 64bit 

I have attached the crash report and I hope this helps out alot I think this plugin is a great Idea for TFC 

crash report to mod arother.txt

0

Share this post


Link to post
Share on other sites

My mc crashed when I was using the NEI plugin for TFC 

version of TFC is 0.79.14514 

MC version is 1.7.10

Java Version is Java 8 update 20 

I also have NEI version 1.0.3.73 

and CodedChickencore version 1.0.4.29 

My OS is a windows 7 64bit 

I have attached the crash report and I hope this helps out alot I think this plugin is a great Idea for TFC 

 

You downloaded the developer's copy, not the normal copy. Unless you are launching through eclipse, or Idea, that file is useless for you. You need to download the file that does not have -dev or -src at the end.

 

@Dries007 If possible, you should really change the order so the file that most players should download is the one at the top, or even have the "download" link on the OP just be a direct link to the normal download, and then include a jenkins link below it.

0

Share this post


Link to post
Share on other sites

My mc crashed when I was using the NEI plugin for TFC 

version of TFC is 0.79.14514 

MC version is 1.7.10

Java Version is Java 8 update 20 

I also have NEI version 1.0.3.73 

and CodedChickencore version 1.0.4.29 

My OS is a windows 7 64bit 

I have attached the crash report and I hope this helps out alot I think this plugin is a great Idea for TFC 

where can I find the none dev version at I could find it at all 

0

Share this post


Link to post
Share on other sites

I have found it thank you very much and I really do thank for letting me know I kinda figured as much lol, but was not that sure lol 

0

Share this post


Link to post
Share on other sites

You downloaded the developer's copy, not the normal copy. Unless you are launching through eclipse, or Idea, that file is useless for you. You need to download the file that does not have -dev or -src at the end.

 

@Dries007 If possible, you should really change the order so the file that most players should download is the one at the top, or even have the "download" link on the OP just be a direct link to the normal download, and then include a jenkins link below it.

 

Its not possible as far as I'm aware, but I'll add a note on the page about this :P

0

Share this post


Link to post
Share on other sites

@Dries007 you can right click the link, and select 'copy link,' this will give you the direct link to the download (no extra clicking involved)

0

Share this post


Link to post
Share on other sites

@Dries007 you can right click the link, and select 'copy link,' this will give you the direct link to the download (no extra clicking involved)

 

But the file name (and thus the link) changes every build.

0

Share this post


Link to post
Share on other sites

Heyoo! 

 

Great idea for a plug-in. I'm amazed it didn't exist already?

But I'm afraid I keep crashing. I've tried some different configs, but it doesn't seem to work.

 

Here's a pastebin.

http://pastebin.com/bHEWYmpW

 

My guess is that it's to do with my version of TFC? But I've tried different versions and it keeps crashing.

It works fine, until I add the plugin. So yeah...

 

Any insides to provide?

0

Share this post


Link to post
Share on other sites

Heyoo!  Great idea for a plug-in. I'm amazed it didn't exist already?But I'm afraid I keep crashing. I've tried some different configs, but it doesn't seem to work. Here's a pastebin.http://pastebin.com/bHEWYmpW My guess is that it's to do with my version of TFC? But I've tried different versions and it keeps crashing.It works fine, until I add the plugin. So yeah... Any insides to provide?

Unsupported major.minor version 51.0 = needs Java 7you must install (and use) at least JRE7If it is already installed, make sure that it is being used by the Minecraft Launcher: check the Executable option in the profile used to play TFC (Edit Profile)
0

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now